Ads 468x60px

sábado, 24 de dezembro de 2011

iGadgets rodando o iOS 3.1.3 ou inferior são barrados na App Store! (ATUALIZADO)

Os usuários que ainda possuem iPods Touch ou iPhones rodando o iOS 3.1.3, ou inferior, não vão gostar nada nada de saber que eles não mais poderão baixar aplicativos na App Store. É isso mesmo, a App Store está barrando iGadgets que estejam rodando versões do iOS inferiores à 4.0.

Muitos podem se perguntar sobre o porquê de ainda existirem iGadgets que rodam versões do iOS inferiores à 4.0, visto que a Apple já lançou o iOS 5, a explicação é bem simples: compatibilidade, estabilidade e velocidade/lentidão. Muito iGadgets funcionam melhor com versão antigas do iOS, o que faz com os usuários optem por ão atualizá-los.

Os problemas encontrados pelos usuários do iOS 3.1.3, ao acessarem a App Store através de seus dispositivos, são os seguintes: ao clicar no botão do preço, o aplicativo não mais é baixado; o botão de cqualificação (Rating) não tem mais utilidade; ao pressionar os botões "Enviar a um amigo" (Tell a Friend) ou "Suporte para o App" (Gift This App), o usuário é levado ao topo da loja ao invés de ser capaz de executar outras ações; as imagens não aparecem mais; o banner de "In App Purchases", quando presente, aparece como texto e não como imagem.

A Apple ainda não se pronunciou oficialmente, portanto não sabemos se essa questão é definitiva ou não.


[Fonte: Redmond Pie, Mac Magazine]
---------------------------------------------------------------------------------------------------------------------------------------------
Atualização:

A Apple admitiu que era mesmo um bug na App Store e já fez as devidas correções. Agora os usuários de dispositivos iOS rodando a versão 3.1.3 ou inferior, já podem baixar aplicativos normalmente na loja.

Nenhum comentário:

Postar um comentário